<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Dear POC: We Get Depressed Too | Above the Storm</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://abovethestorm.blog/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/premium/zuki/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=abovethestorm.blog&amp;id=112781614&amp;t=1518706172&amp;back=https%3A%2F%2Fabovethestorm.blog%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//abovethestormblog.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Above the Storm &raquo; Feed" href="https://abovethestorm.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Above the Storm &raquo; Comments Feed" href="https://abovethestorm.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Above the Storm &raquo; Dear POC: We Get Depressed&nbsp;Too Comments Feed" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUNFOwzAM/CGCVQnGeEB8S5qYzq3dRHGqDr6etBkgNhReorN157scrNG4MGecM8hiIi8DzQprdEGMCjG+X033TvUO/pYxTagwYo7WTWafbug9h+HHJyRvvcLAobfcOp2QbUZvYtB8NbVkLiQse4k2bwxBTxYZpdBaspX8gMWnUC7YZDw3JRIPX0YbPJUGmslqqX0fE6qa8gotYvKpZPvnR7Klr+3uAX9tqpRgDpmKWr/Bzc1qBRdn+FgmglHhjfFslMlj2nGFm/pVXrqH58PxqTs+duMnhenWog==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kFEOwiAQRC8kbppUUz+MZ6G4UhTYhoU0enpp2kQaU76Yyc5jFmAahSIf0UdwSYw2aeMZNHoMJg925FExH6Bg44AOGcaAziQHn/QywPFt8S9ZtEzmrjEyMCkjrVhKSlODNZKwpGQ05DdGPKw0oYYG7C3pLDXkVGFrkFTz5b0MP1WLj8Rx2QR4kGHuWs8atT4+r0Nbs/fhQwvaUi/tHLi5a3Nqzpfu1LTd8wuNaLKn?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkOsOgjAMhV/IsZCgxh/GZ0FWsGM31w2Up3fEW0S8JEuWnX09PS3vHUNTqSiAuEznGMGfb1cmacG/AUxj48sAmUZzhytrApgwstruUQGLBL5skpaMajvDOUtBA1GCZn5fI6HpEPqfmITgyqplHgiHN1cdmVOxQUPcg0oDCDZmmLymVeEAKSV3HjRGzYfY4rNxVmPoUPxbVCs4MVIowD8MknRV2Mw6P/lEUwW0Zuy709u82CzzZVGsV/IC6ISypw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abovethestormblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nutritional Deficiencies &amp; Mood Disorders: Do Supplements&nbsp;Work?' href='https://abovethestorm.blog/2017/12/11/nutritional-deficiencies-mood-disorders-do-supplements-work/' />
<link rel='next' title='How Self-Dating Changed My&nbsp;Life' href='https://abovethestorm.blog/2018/02/01/how-self-dating-changed-my-life/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/" />
<link rel='shortlink' href='https://wp.me/p7DdEi-iE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabovethestorm.blog%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabovethestorm.blog%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear POC: We Get Depressed Too" />
<meta property="og:url" content="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/" />
<meta property="og:description" content="When I was in the 11th grade, my father told me that during his meeting with the school principals, they suggested I see a counselor. My father refused. He said I didn&#8217;t need to speak to anyo…" />
<meta property="article:published_time" content="2018-01-21T16:34:41+00:00" />
<meta property="article:modified_time" content="2018-01-27T01:29:18+00:00" />
<meta property="og:site_name" content="Above the Storm" />
<meta property="og:image" content="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jojomwanvua" />
<meta name="twitter:text:title" content="Dear POC: We Get Depressed&nbsp;Too" />
<meta name="twitter:image:src" content="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jojomwanvua" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://abovethestorm.blog/osd.xml" title="Above the Storm" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    <meta name="application-name" content="Above the Storm" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Depression &amp; Anxiety Rehabilitation Guide" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abovethestorm.blog/feed/;icon-uri=https://abovethestormblog.files.wordpress.com/2017/07/cropped-blog-logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear POC: We Get Depressed&nbsp;Too | Above the Storm on WordPress.com" />
<meta name="description" content="When I was in the 11th grade, my father told me that during his meeting with the school principals, they suggested I see a counselor. My father refused. He said I didn&#039;t need to speak to anyone about my problems because I am African, and Africans don&#039;t get depressed." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'zuki', amp: false, siteid: 112781614 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://abovethestormblog.files.wordpress.com/2017/07/cropped-blog-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://abovethestormblog.files.wordpress.com/2017/07/cropped-blog-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abovethestormblog.files.wordpress.com/2017/07/cropped-blog-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://abovethestormblog.files.wordpress.com/2017/07/cropped-blog-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1156 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

							<nav id="header-top-nav">
					<ul id="menu-social-media" class="menu"><li id="menu-item-2668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2668"><a target="_blank" href="http://www.twitter.com/jojomwanvua">Twitter</a></li>
</ul>				</nav><!-- end #header-top -->
			
			<div id="site-header">
				<h1 class="site-title"><a href="https://abovethestorm.blog/" title="Above the Storm">Above the Storm</a></h1>
							<h2 class="site-description">Depression &amp; Anxiety Rehabilitation Guide</h2>
						<a href="https://abovethestorm.blog/" class="site-logo-link" rel="home"><img width="122" height="148" src="https://abovethestormblog.files.wordpress.com/2018/01/imageedit_2_8542185042.png?w=122" class="site-logo attachment-zuki-logo-size" alt="" data-size="zuki-logo-size" data-attachment-id="2717" data-permalink="https://abovethestorm.blog/imageedit_2_8542185042/" data-orig-file="https://abovethestormblog.files.wordpress.com/2018/01/imageedit_2_8542185042.png" data-orig-size="122,148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="imageedit_2_8542185042" data-image-description="" data-medium-file="https://abovethestormblog.files.wordpress.com/2018/01/imageedit_2_8542185042.png?w=122" data-large-file="https://abovethestormblog.files.wordpress.com/2018/01/imageedit_2_8542185042.png?w=122" /></a>
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://abovethestorm.blog/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-primary" class="nav-menu"><li id="menu-item-2705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2705"><a href="https://abovethestorm.blog">Home</a></li>
<li id="menu-item-2212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212"><a href="https://abovethestorm.blog/manifesto/">Manifesto</a></li>
<li id="menu-item-2701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2701"><a href="https://abovethestorm.blog/about/">About</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://abovethestorm.blog/contribute/">Contribute</a></li>
<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://abovethestorm.blog/contact/">Contact</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

							
<div class="archive-menu-wrap cf">
			<a href="#contents" class="archive-menu-toggle"><span>Filter Contents</span></a>
	
	<div class="archive-menu-content cf">
		<a href="#closecontents" class="archive-menu-close"><span class="hide">Close Contents</span></a>

		<div class="list-years">
			<h3 class="archive-menu-title">Years</h3>
			<ul class="yearly">
					<li><a href='https://abovethestorm.blog/2018/'>2018</a></li>
	<li><a href='https://abovethestorm.blog/2017/'>2017</a></li>
	<li><a href='https://abovethestorm.blog/2016/'>2016</a></li>
			</ul>
		</div><!-- end .list-years -->

		<div class="list-authors">
		<h3 class="archive-menu-title">Authors</h3>
		<ul class="authors">
		<li><a href=https://abovethestorm.blog/author/jojoxem/><span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/d7c22da1d56686affa47ccbfe2c7b67f?s=50&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&#038;r=G' class='avatar avatar-50' height='50' width='50' /></span><span class="author-name">Josephine</span></a></li><li><a href=https://abovethestorm.blog/author/pathospilates/><span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/a1f67cd68a8b89f06818af5c552bb455?s=50&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&#038;r=G' class='avatar avatar-50' height='50' width='50' /></span><span class="author-name">PathosPilates</span></a></li>		</ul>
		</div><!-- end .list-authors -->

		<div class="list-months-cats-tags">
			<h3 class="archive-menu-title">Filter by Month</h3>
			<ul class="monthly">
					<li><a href='https://abovethestorm.blog/2018/02/'>February 2018</a></li>
	<li><a href='https://abovethestorm.blog/2018/01/'>January 2018</a></li>
	<li><a href='https://abovethestorm.blog/2017/12/'>December 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/11/'>November 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/09/'>September 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/08/'>August 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/02/'>February 2017</a></li>
	<li><a href='https://abovethestorm.blog/2016/11/'>November 2016</a></li>
	<li><a href='https://abovethestorm.blog/2016/08/'>August 2016</a></li>
	<li><a href='https://abovethestorm.blog/2016/07/'>July 2016</a></li>
			</ul>

			<h3 class="archive-menu-title">Filter by Categories</h3>
			<ul>
					<li class="cat-item cat-item-1342"><a href="https://abovethestorm.blog/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-7612070"><a href="https://abovethestorm.blog/category/essays-thoughts/" >Essays &amp; Thoughts</a>
</li>
	<li class="cat-item cat-item-35890"><a href="https://abovethestorm.blog/category/featured/" >featured</a>
</li>
	<li class="cat-item cat-item-5189"><a href="https://abovethestorm.blog/category/fitness/" >Fitness</a>
</li>
	<li class="cat-item cat-item-166995"><a href="https://abovethestorm.blog/category/holistic-health/" >Holistic Health</a>
</li>
	<li class="cat-item cat-item-8994"><a href="https://abovethestorm.blog/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-2185057"><a href="https://abovethestorm.blog/category/living-with-illness/" >Living with Illness</a>
</li>
	<li class="cat-item cat-item-85701"><a href="https://abovethestorm.blog/category/medication/" >Medication</a>
</li>
	<li class="cat-item cat-item-1417"><a href="https://abovethestorm.blog/category/money/" >Money</a>
</li>
	<li class="cat-item cat-item-140680"><a href="https://abovethestorm.blog/category/self-care/" >self-care</a>
</li>
	<li class="cat-item cat-item-65323"><a href="https://abovethestorm.blog/category/self-help/" >self-help</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://abovethestorm.blog/category/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-955"><a href="https://abovethestorm.blog/category/stories/" >Stories</a>
</li>
	<li class="cat-item cat-item-33180"><a href="https://abovethestorm.blog/category/therapy/" >therapy</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://abovethestorm.blog/category/uncategorized/" >Uncategorized</a>
</li>
			</ul>

			<h3 class="archive-menu-title">Filter by Tags</h3>
			<div class="archive-menu-tags">
				<div style="overflow:hidden"><a href="https://abovethestorm.blog/tag/anxiety/" class="tag-cloud-link tag-link-3252 tag-link-position-1" style="font-size: 14.913580246914pt;" aria-label="Anxiety (4 items)">Anxiety</a> / <a href="https://abovethestorm.blog/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-2" style="font-size: 8pt;" aria-label="books (1 item)">books</a> / <a href="https://abovethestorm.blog/tag/careers/" class="tag-cloud-link tag-link-20466 tag-link-position-3" style="font-size: 8pt;" aria-label="careers (1 item)">careers</a> / <a href="https://abovethestorm.blog/tag/courage/" class="tag-cloud-link tag-link-20276 tag-link-position-4" style="font-size: 13.185185185185pt;" aria-label="courage (3 items)">courage</a> / <a href="https://abovethestorm.blog/tag/depression/" class="tag-cloud-link tag-link-5551 tag-link-position-5" style="font-size: 19.234567901235pt;" aria-label="depression (8 items)">depression</a> / <a href="https://abovethestorm.blog/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-6" style="font-size: 16.296296296296pt;" aria-label="Education (5 items)">Education</a> / <a href="https://abovethestorm.blog/tag/elderly/" class="tag-cloud-link tag-link-79116 tag-link-position-7" style="font-size: 8pt;" aria-label="elderly (1 item)">elderly</a> / <a href="https://abovethestorm.blog/tag/elderly-women/" class="tag-cloud-link tag-link-3341221 tag-link-position-8" style="font-size: 8pt;" aria-label="elderly women (1 item)">elderly women</a> / <a href="https://abovethestorm.blog/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-9" style="font-size: 8pt;" aria-label="faith (1 item)">faith</a> / <a href="https://abovethestorm.blog/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-10" style="font-size: 14.913580246914pt;" aria-label="featured (4 items)">featured</a> / <a href="https://abovethestorm.blog/tag/fitness/" class="tag-cloud-link tag-link-5189 tag-link-position-11" style="font-size: 8pt;" aria-label="Fitness (1 item)">Fitness</a> / <a href="https://abovethestorm.blog/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-12" style="font-size: 8pt;" aria-label="food (1 item)">food</a> / <a href="https://abovethestorm.blog/tag/happiness/" class="tag-cloud-link tag-link-22297 tag-link-position-13" style="font-size: 14.913580246914pt;" aria-label="happiness (4 items)">happiness</a> / <a href="https://abovethestorm.blog/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-14" style="font-size: 19.234567901235pt;" aria-label="health (8 items)">health</a> / <a href="https://abovethestorm.blog/tag/highly-sensitive-person/" class="tag-cloud-link tag-link-909451 tag-link-position-15" style="font-size: 8pt;" aria-label="Highly Sensitive Person (1 item)">Highly Sensitive Person</a> / <a href="https://abovethestorm.blog/tag/hope/" class="tag-cloud-link tag-link-20816 tag-link-position-16" style="font-size: 11.111111111111pt;" aria-label="hope (2 items)">hope</a> / <a href="https://abovethestorm.blog/tag/jobs/" class="tag-cloud-link tag-link-3558 tag-link-position-17" style="font-size: 8pt;" aria-label="jobs (1 item)">jobs</a> / <a href="https://abovethestorm.blog/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-18" style="font-size: 13.185185185185pt;" aria-label="lifestyle (3 items)">lifestyle</a> / <a href="https://abovethestorm.blog/tag/living-with-illness/" class="tag-cloud-link tag-link-2185057 tag-link-position-19" style="font-size: 11.111111111111pt;" aria-label="Living with Illness (2 items)">Living with Illness</a> / <a href="https://abovethestorm.blog/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-20" style="font-size: 11.111111111111pt;" aria-label="love (2 items)">love</a> / <a href="https://abovethestorm.blog/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-21" style="font-size: 22pt;" aria-label="mental health (12 items)">mental health</a> / <a href="https://abovethestorm.blog/tag/mental-illness/" class="tag-cloud-link tag-link-44962 tag-link-position-22" style="font-size: 13.185185185185pt;" aria-label="mental illness (3 items)">mental illness</a> / <a href="https://abovethestorm.blog/tag/millenials/" class="tag-cloud-link tag-link-165704 tag-link-position-23" style="font-size: 11.111111111111pt;" aria-label="millenials (2 items)">millenials</a> / <a href="https://abovethestorm.blog/tag/mindfulness/" class="tag-cloud-link tag-link-116588 tag-link-position-24" style="font-size: 13.185185185185pt;" aria-label="mindfulness (3 items)">mindfulness</a> / <a href="https://abovethestorm.blog/tag/modern/" class="tag-cloud-link tag-link-4690 tag-link-position-25" style="font-size: 8pt;" aria-label="modern (1 item)">modern</a> / <a href="https://abovethestorm.blog/tag/motivation/" class="tag-cloud-link tag-link-2885 tag-link-position-26" style="font-size: 13.185185185185pt;" aria-label="motivation (3 items)">motivation</a> / <a href="https://abovethestorm.blog/tag/nature/" class="tag-cloud-link tag-link-1099 tag-link-position-27" style="font-size: 11.111111111111pt;" aria-label="nature (2 items)">nature</a> / <a href="https://abovethestorm.blog/tag/nutrition/" class="tag-cloud-link tag-link-1677 tag-link-position-28" style="font-size: 8pt;" aria-label="nutrition (1 item)">nutrition</a> / <a href="https://abovethestorm.blog/tag/outdoors/" class="tag-cloud-link tag-link-9673 tag-link-position-29" style="font-size: 8pt;" aria-label="outdoors (1 item)">outdoors</a> / <a href="https://abovethestorm.blog/tag/outside/" class="tag-cloud-link tag-link-26392 tag-link-position-30" style="font-size: 8pt;" aria-label="outside (1 item)">outside</a> / <a href="https://abovethestorm.blog/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-31" style="font-size: 8pt;" aria-label="peace (1 item)">peace</a> / <a href="https://abovethestorm.blog/tag/pilates/" class="tag-cloud-link tag-link-130161 tag-link-position-32" style="font-size: 8pt;" aria-label="pilates (1 item)">pilates</a> / <a href="https://abovethestorm.blog/tag/post-secondary/" class="tag-cloud-link tag-link-28640 tag-link-position-33" style="font-size: 8pt;" aria-label="post-secondary (1 item)">post-secondary</a> / <a href="https://abovethestorm.blog/tag/prose/" class="tag-cloud-link tag-link-3781 tag-link-position-34" style="font-size: 8pt;" aria-label="prose (1 item)">prose</a> / <a href="https://abovethestorm.blog/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-35" style="font-size: 13.185185185185pt;" aria-label="school (3 items)">school</a> / <a href="https://abovethestorm.blog/tag/self-care/" class="tag-cloud-link tag-link-140680 tag-link-position-36" style="font-size: 13.185185185185pt;" aria-label="self-care (3 items)">self-care</a> / <a href="https://abovethestorm.blog/tag/self-help/" class="tag-cloud-link tag-link-65323 tag-link-position-37" style="font-size: 16.296296296296pt;" aria-label="self-help (5 items)">self-help</a> / <a href="https://abovethestorm.blog/tag/self-love/" class="tag-cloud-link tag-link-198164 tag-link-position-38" style="font-size: 13.185185185185pt;" aria-label="self-love (3 items)">self-love</a> / <a href="https://abovethestorm.blog/tag/seniors/" class="tag-cloud-link tag-link-43427 tag-link-position-39" style="font-size: 8pt;" aria-label="seniors (1 item)">seniors</a> / <a href="https://abovethestorm.blog/tag/study/" class="tag-cloud-link tag-link-2136 tag-link-position-40" style="font-size: 8pt;" aria-label="study (1 item)">study</a> / <a href="https://abovethestorm.blog/tag/sun/" class="tag-cloud-link tag-link-429 tag-link-position-41" style="font-size: 13.185185185185pt;" aria-label="sun (3 items)">sun</a> / <a href="https://abovethestorm.blog/tag/therapy/" class="tag-cloud-link tag-link-33180 tag-link-position-42" style="font-size: 8pt;" aria-label="therapy (1 item)">therapy</a> / <a href="https://abovethestorm.blog/tag/wellness/" class="tag-cloud-link tag-link-15433 tag-link-position-43" style="font-size: 20.79012345679pt;" aria-label="wellness (10 items)">wellness</a> / <a href="https://abovethestorm.blog/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-44" style="font-size: 11.111111111111pt;" aria-label="work (2 items)">work</a> / <a href="https://abovethestorm.blog/tag/yoga/" class="tag-cloud-link tag-link-7371 tag-link-position-45" style="font-size: 8pt;" aria-label="yoga (1 item)">yoga</a></div>			</div>
		</div><!-- end .list-months-cats-tags -->

	</div><!-- end .archive-menu-content -->
</div><!-- end #archive-menu-wrap -->			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-1156" class="post-1156 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-letters category-living-with-illness tag-africa tag-african tag-anxiety tag-depression tag-featured tag-health tag-lifestyle tag-mental-health tag-mental-illness tag-people-of-color tag-poc tag-school tag-self-care tag-self-help tag-self-love tag-wellness tag-woc tag-women-of-color">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://abovethestorm.blog/tag/featured/" rel="category tag">featured</a>, <a href="https://abovethestorm.blog/category/letters/" rel="category tag">Letters</a>, <a href="https://abovethestorm.blog/category/living-with-illness/" rel="category tag">Living with Illness</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/">January 21, 2018</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/#comments">Comment 1</a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">Dear POC: We Get Depressed&nbsp;Too</h1>
		<div class="entry-author">
			written by <a href="https://abovethestorm.blog/author/jojoxem/" title="Posts by Josephine" rel="author">Josephine</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/" title="Permalink to Dear POC: We Get Depressed&nbsp;Too"><img width="840" height="560" src="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=840" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=840 840w, https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=1680 1680w, https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=150 150w, https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=300 300w, https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=768 768w, https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="2620" data-permalink="https://abovethestorm.blog/pexels-photo-235516/" data-orig-file="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-235516.jpeg" data-image-description="" data-medium-file="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=300" data-large-file="https://abovethestormblog.files.wordpress.com/2018/01/pexels-photo-235516.jpeg?w=840" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p><strong><em>*I was inspired by a part in the <a href="https://repsychl.co.uk/2018/01/16/interview-with-josephine-mwanvua-above-the-storm/" target="_blank" rel="noopener">interview I did with Anna from Respychl</a> about mental health. My interview is part of a series on her blog, please check it out!</em></strong></p>
<p>When I was in the 11th grade, my father told me that during his meeting with the school principals, they suggested I see a counselor. My father refused. He said I didn&#8217;t need to speak to anyone about my problems because I am African, and Africans don&#8217;t get depressed. Africans don&#8217;t get depressed because, despite a post-colonial history of poverty and war, Africans manage to find happiness at the end of the day, my father said.</p>
<p>I was a little upset; it was a new school, and I didn&#8217;t know what to make of how I was feeling. I didn&#8217;t know much about depression but I did think I had experienced it as a 13-year-old angry little girl, upset over the passing of a loved one and feeling misunderstood her entire childhood. But every day of my 16-year-old life, I woke up feeling meek and totally empty. Sometimes, I&#8217;d wake up so angry, barely a word would come out of my mouth the entire day at school. No friends: people weren&#8217;t interested and neither was I. There was a false rumor about me going around, too. So, yes, I would have liked to have somebody to trust at school. But I believed my father&#8217;s opinion and denied my emotions.</p>
<p>My father is a wonderful man, he just could not relate. My immigrant parents have been through a lot. They left their origin country by boat to the neighboring Angola, where they fled a war and came to Canada. My mother was sick all of my life, and today here I am, scathed, healed, and healing still. Anyway, I do understand where my father is coming from. Despite economic shifts due to colonialism and government corruption, and ancestral trauma, Africans have never lost the aspect of community in our nations. There is a communal state of mind where people share with one another, help raise each other&#8217;s children, among other things. When we are sick or have experienced trauma, friends and family are there for us until we get better. You are never alone. African immigrants have carried this state of mind with them in the communities we&#8217;ve found in the west. But they are far from being perfect communities, and it doesn&#8217;t mean that Africans don&#8217;t get affected by problems. Poverty, trauma and the like&#8230; it&#8217;s complicated. Plus, we have to factor in other issues that the individual is personally going through, maybe secretly due to cultural taboos. Even if you can stand up on your own two feet again, negative emotions can creep up at any time.</p>
<p>I used to feel ashamed and selfish about being depressed. Here, in Canada, I have so many opportunities and great healthcare. But writing this, I no longer feel that way. I had to train myself to believe that my experiences and emotions were valid, especially if <a href="https://abovethestorm.blog/2017/12/11/nutritional-deficiencies-mood-disorders-do-supplements-work/" target="_blank" rel="noopener">physical imbalances may contribute to mental illness</a>. Here, in the West, black communities and other POC communities still carry a taboo around mental health issues, but I believe that&#8217;s starting to break down slowly. My hope is that more people of color become open to the fact that the state of your overall health depends on how you feel inside just as much as your physical health. Wherever you live in the world, that place comes with its own set of issues which affect everyone. And I don&#8217;t even know what you have had to deal with at home. How you feel, you know, it&#8217;s completely valid.</p>
<p>I like to adopt the practice of helping someone out until they can get back on their feet, and including others to do the same because a lot of the time, a depressed person will feel alone and like they don&#8217;t want to bother anybody. It hasn&#8217;t always worked out in my experience, though, for a few reasons: one time the person kept rejecting my hand, while another person was too individualist and just believed they were alone in this no matter what. Despite these two instances, there were more breakthroughs. There are many people who can appreciate and benefit from having people around them. This doesn&#8217;t have to be for when your friend or loved one is ill; you could be there for a new mom, a new immigrant, whomever! Try it, and see what happens.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1127816141-5a859dfc1b01c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1127816141-5a859dfc1b01c',  {
					collapseEmpty: 'before',
					sectionId: '1127816141',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1127816144-5a859dfc1b057">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1127816144-5a859dfc1b057',  {
					collapseEmpty: 'before',
					sectionId: '1127816144',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-871967362" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-871967362");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-871967362",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1516158580" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1516158580");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1516158580",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1156" class="share-twitter sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1156" class="share-facebook sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1156" class="share-google-plus-1 sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1156" class="share-linkedin sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1156" class="share-pinterest sd-button share-icon" href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112781614-1156-5a859dfc1d94b' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=112781614&amp;post_id=1156&amp;origin=abovethestormblog.wordpress.com&amp;obj_id=112781614-1156-5a859dfc1d94b' data-name='like-post-frame-112781614-1156-5a859dfc1d94b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://abovethestorm.blog/tag/featured/" rel="category tag">featured</a>, <a href="https://abovethestorm.blog/category/letters/" rel="category tag">Letters</a>, <a href="https://abovethestorm.blog/category/living-with-illness/" rel="category tag">Living with Illness</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://abovethestorm.blog/tag/africa/" rel="tag">africa</a>, <a href="https://abovethestorm.blog/tag/african/" rel="tag">african</a>, <a href="https://abovethestorm.blog/tag/anxiety/" rel="tag">Anxiety</a>, <a href="https://abovethestorm.blog/tag/depression/" rel="tag">depression</a>, <a href="https://abovethestorm.blog/tag/featured/" rel="tag">featured</a>, <a href="https://abovethestorm.blog/tag/health/" rel="tag">health</a>, <a href="https://abovethestorm.blog/tag/lifestyle/" rel="tag">lifestyle</a>, <a href="https://abovethestorm.blog/tag/mental-health/" rel="tag">mental health</a>, <a href="https://abovethestorm.blog/tag/mental-illness/" rel="tag">mental illness</a>, <a href="https://abovethestorm.blog/tag/people-of-color/" rel="tag">people of color</a>, <a href="https://abovethestorm.blog/tag/poc/" rel="tag">poc</a>, <a href="https://abovethestorm.blog/tag/school/" rel="tag">school</a>, <a href="https://abovethestorm.blog/tag/self-care/" rel="tag">self-care</a>, <a href="https://abovethestorm.blog/tag/self-help/" rel="tag">self-help</a>, <a href="https://abovethestorm.blog/tag/self-love/" rel="tag">self-love</a>, <a href="https://abovethestorm.blog/tag/wellness/" rel="tag">wellness</a>, <a href="https://abovethestorm.blog/tag/woc/" rel="tag">woc</a>, <a href="https://abovethestorm.blog/tag/women-of-color/" rel="tag">women of color</a></div>
		</footer><!-- end .entry-meta -->
</article><!-- end .post-1156 -->

	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		1 Comment	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-notoriousmindz even thread-even depth-1 highlander-comment" id="li-comment-215">
		<article id="comment-215" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/1e7963d2da22c81b52586211348ddda8?s=40&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=G' class='avatar avatar-40' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://notoriousmindz.wordpress.com' rel='external nofollow' class='url'>notoriousmindz</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/#comment-215">
						January 25, 2018</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Your story inspires and give strength ! Well done..<br />
Do checkout my blog if you get time<br />
<a href="https://notoriousmindz.wordpress.com/2018/01/18/socially-yours/" rel="nofollow">https://notoriousmindz.wordpress.com/2018/01/18/socially-yours/</a></p>
<p id="comment-like-215" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?like_comment=215&#038;_wpnonce=eada289502" class="comment-like-link needs-login" rel="nofollow" data-blog="112781614"><span>Like</span></a><span id="comment-like-count-215" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/?replytocom=215#respond' onclick='return addComment.moveForm( "comment-215", "215", "respond", "1156" )' aria-label='Reply to notoriousmindz'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/21/dear-poc-we-get-depressed-too/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://abovethestorm.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/01/21/dear-poc-we-get-depressed-too/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86deda6585" /></p>
<input type="hidden" name="genseq" value="1518706172" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://abovethestorm.blog/2017/12/11/nutritional-deficiencies-mood-disorders-do-supplements-work/" rel="prev"><span class="meta-nav">Previous Post</span>Nutritional Deficiencies &amp; Mood Disorders: Do Supplements&nbsp;Work?</a></div>
			<div class="nav-next"><a href="https://abovethestorm.blog/2018/02/01/how-self-dating-changed-my-life/" rel="next"><span class="meta-nav">Next Post</span>How Self-Dating Changed My&nbsp;Life</a></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://abovethestorm.blog/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Wanna get caught up?</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 146 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="112781614"/>
						<input type="hidden" name="source" value="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="dcf5f21a90" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/jojomwanvua">My Tweets</a></aside></div><!-- end #blog-sidebar -->


<div id="footerwidgets-wrap" class="cf">
			<div id="footer-one" class="default-sidebar widget-area" role="complementary">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Who We Are</h3>			<div class="textwidget"><p><em>Above The Storm</em> is specially crafted for the individual wanting to manage or win the battle against one or more mood disorders. We tackle major depression, mild depression (dysthymia), and anxiety. We intend to give you a little push, to show you how to be in a more positive internal space, and to give you important information. This guide also shows you how to ask for help and how to receive it. <strong>Thank you for being here.</strong></p>
</div>
		</aside>		</div><!-- end #footer-one -->
	
			<div id="footer-two" class="default-sidebar widget-area" role="complementary">
			<aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://abovethestorm.blog/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		</div><!-- end #footer-two -->
	
			<div id="footer-three" class="default-sidebar widget-area" role="complementary">
			<aside id="archives-1" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://abovethestorm.blog/2018/02/'>February 2018</a></li>
	<li><a href='https://abovethestorm.blog/2018/01/'>January 2018</a></li>
	<li><a href='https://abovethestorm.blog/2017/12/'>December 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/11/'>November 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/09/'>September 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/08/'>August 2017</a></li>
	<li><a href='https://abovethestorm.blog/2017/02/'>February 2017</a></li>
	<li><a href='https://abovethestorm.blog/2016/11/'>November 2016</a></li>
	<li><a href='https://abovethestorm.blog/2016/08/'>August 2016</a></li>
	<li><a href='https://abovethestorm.blog/2016/07/'>July 2016</a></li>
		</ul>
		</aside>		</div><!-- end #footer-three -->
	
			<div id="footer-four" class="default-sidebar widget-area" role="complementary">
					<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abovethestorm.blog/2018/02/07/nominated-for-the-liebster-award/">Nominated for the Liebster&nbsp;Award!</a>
											<span class="post-date">February 7, 2018</span>
									</li>
											<li>
					<a href="https://abovethestorm.blog/2018/02/01/how-self-dating-changed-my-life/">How Self-Dating Changed My&nbsp;Life</a>
											<span class="post-date">February 1, 2018</span>
									</li>
											<li>
					<a href="https://abovethestorm.blog/2018/01/21/dear-poc-we-get-depressed-too/">Dear POC: We Get Depressed&nbsp;Too</a>
											<span class="post-date">January 21, 2018</span>
									</li>
											<li>
					<a href="https://abovethestorm.blog/2017/12/11/nutritional-deficiencies-mood-disorders-do-supplements-work/">Nutritional Deficiencies &amp; Mood Disorders: Do Supplements&nbsp;Work?</a>
											<span class="post-date">December 11, 2017</span>
									</li>
											<li>
					<a href="https://abovethestorm.blog/2017/11/23/5-ways-pilates-helps-depressed-elderly-women/">5 Ways Pilates Helps Depressed Elderly&nbsp;Women</a>
											<span class="post-date">November 23, 2017</span>
									</li>
					</ul>
		</aside>		</div><!-- end #footer-four -->
	
	</div><!-- end #footerwidgets-wrap -->
<footer id="colophon" class="site-footer cf">
			<p class="site-description">Depression &amp; Anxiety Rehabilitation Guide</p>
	
			<div id="footer-social-nav">
							<h3 class="social-nav-title">Find Us On</h3>
						<ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2668"><a target="_blank" href="http://www.twitter.com/jojomwanvua">Twitter</a></li>
</ul>		</div><!-- end #footer-social -->
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d7c22da1d56686affa47ccbfe2c7b67f">
	</div>
	<div class="grofile-hash-map-a1f67cd68a8b89f06818af5c552bb455">
	</div>
	<div class="grofile-hash-map-1e7963d2da22c81b52586211348ddda8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abovethestormblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/abovethestormblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/abovethestorm.blog\/","postID":"1156","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abovethestorm.blog\/2018\/01\/21\/dear-poc-we-get-depressed-too\/":1156};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/21/dear-poc-we-get-depressed-too/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"112781614","siteName":"Above the Storm","siteURL":"https:\/\/abovethestorm.blog","icon":"<img alt='' src='https:\/\/abovethestormblog.files.wordpress.com\/2017\/07\/cropped-blog-logo.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/zuki","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/abovethestormblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fabovethestorm.blog%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F","themeURL":"https:\/\/wordpress.com\/theme\/zuki\/","xhrURL":"https:\/\/abovethestorm.blog\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dcf5f21a90\" \/>","referer":"https:\/\/abovethestorm.blog\/2018\/01\/21\/dear-poc-we-get-depressed-too\/","canFollow":"1","feedID":"69734641","statusMessage":"","customizeLink":"https:\/\/abovethestormblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabovethestormblog.wordpress.com%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F","postID":"1156","shortlink":"https:\/\/wp.me\/p7DdEi-iE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abovethestorm.blog\/1156","statsLink":"https:\/\/wordpress.com\/stats\/post\/1156\/abovethestorm.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Zuki","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 146 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/abovethestormblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fabovethestorm.blog%2F2018%2F01%2F21%2Fdear-poc-we-get-depressed-too%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj81uAjEMhF+oWXfVguih6qNUIWvA2fzVdtj27ckKgcolEidb4/lGY1iKcTkpJgUvMOGZHJbfwcsL/DvFakqoR0oCgWYU+KlY8WTTFJA7ZpdjbJK5Qn6l9yALFXwGehBuICUX6vRoYCzhb4iUOuketVg3w3cLAF1IFdkoRQyUeq3s1HLN3jJEK41pm8lnZKa1xF17MkG5dZEe5JRyWqH71nPPJBHVvA2v1wcPmWPHX7KoOQRLDHKyTOl4mw36ip/jZtx+7Dbj+85fAKlWzvI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "abovethestormblog.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112781614','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112781614','v':'wpcom','tz':'-5','user_id':'0','post':'1156','subd':'abovethestormblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRucl82clM4WGFyLT8lUUIyaX5yUmlxQ1NmZC1vZ3gtekZFaU9pJmpneHImaGJlW3xaMGtmUkwtV1UlaT9tfGp6ejRVcFp0fHh4fFc2ZU91MT01Jmp+TCt8Q0l6MH5oUndyWUdZW2o5P2dNbytWdmFYJUlPeVU/Sz14dHhqM0dIZGF+ZEJNNlUuW1VbYjI2eDdhbEJ8VmdiZDEyaTZKandhfmtUbkVFeHEydzJfb2ZMfkZZMWosSC8weTYwSmZURDNweUVSRUlsT34yMkpscHVOaVEsfkNUVS5IanA1N1glZmhzUXVCRVY/SmFbX25KX3VxUllUbA=='}]);
_stq.push([ 'clickTrackerInit', '112781614', '1156' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 100 seconds ago
	generated in 0.159 seconds
	served from batcache in 0.003 seconds
	expires in 200 seconds
-->
